We are compatible with Magento versions 1.7.x to 1.9.x.